Back to overview
Downtime
Login issue
Dec 05 at 10:07am CET
Affected services
staffbeat.app
Resolved
Dec 05 at 10:13am CET
One of of third party suppliers had production issue. Services are recovered and it is now possible to login.
We apologise for the inconvenience.
Affected services
Created
Dec 05 at 10:07am CET
One of of third party suppliers has production issue.
We apologise for the inconvenience.
Affected services